Quelles sont les exigences du système?

Pour utiliser LingQ, tout ce que vous avez besoin c'est d'un ordinateur, une connection Internet ainsi qu' Internet Explorer 6 et supérieur ou Firefox 2.0 comme navigateur. Vous devrez également avoir un iPod ou un lecteur mp3 comme équivalent, et un  casque/microphone incorporé afin de participer aux discussions en ligne.

Leave a Reply

Your email address will not be published.